Jump to content

ERA console shows workstation IP addresses different from real life


Recommended Posts

Hey all, I'm having an issue with my ERA console regarding the NetBIOS names of my workstations and their IP addresses. Pretty much every week or two several of the workstations in the console have IP addresses that are different from what they originally had. Just today I had a workstation in the console that showed it hadn't updated it's DB for about a week. Before I wasted time going to the other site I took a look at it in NSLOOKUP and saw that its IP address there was different from its IP address in the ERA console. I did a search of this forum and didn't find anything pertinent and then I Googled this issue and saw that I need to Scavenge stale resource records quicker than my DHCP lease durations (I'm at 7 days and 8 days respectively). I've been deleting the workstations out of the Computers group and then reassigning them when they show up in Lost & found but that's getting to be a drag. Why are my IP addresses drifting away from their computers and how can I stop this behavior? 


 


Thanks,


 


Joe B 


Link to post
Share on other sites
  • ESET Moderators

Hello jbruyet,

 

We have received a couple of complaints regarding NetBIOS name resolution, IP addresses shown in the ERA console, etc. We have reworked the feature and included the new behaviour in ERA 6.2.

This behaviour provides solution for the situations when the IP address or computer name were shown incorrectly (or outdated) in the ERA console.

ERA 6.2 will be released today so you don't have to wait for it much longer. Once the update is available, you can perform an upgrade according to our help page: hxxp://help.eset.com/era/6/en-US/index.html?component_upgrade.htm

 

Regards,

T.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...