Jump to content

Error - Cannot Activate Endpoint Anymore


flaviofranca

Recommended Posts

We are in a migration process do ESET in our company.

 

I had installed in 10 PC's Windows, Activated and Update the defitions of database.

 

Today when I tried to active Endpoin Antivirus the Task Failed all time.

Reboot the PC, after the agent was restarted and didn't solve.

 

Looking for something on the ERA Server Log i found this line:

 

2015-09-02 11:10:43 Error: LicenseModule [Thread 250]: LicenseModuleHelper: SyncPools: Failed to retrieve the linked pools [seatId=43cxxxxxxxxxxxxx-xxxxxxx-xxxxxx]. Error: CEcpCommunicator: Failed to send XML request message, error=20003 (failed to connect).

 

Whats does it means ?

 

The server is communicating with Eset.com, the database is beed updating normal.

 

Tks

 

 

 

 

 

Link to post
Share on other sites
  • ESET Moderators

Hello flaviofranca,

 

We were experiencing activation issues in the recent days, some activation attempts went through and some did not make it to the server.

Our IT technicians worked hard on this issue and it should be back to normal as of now.

Please let us know whether the activation is successful today.

 

Regards,

T.

Link to post
Share on other sites

Hello flaviofranca,

 

We were experiencing activation issues in the recent days, some activation attempts went through and some did not make it to the server.

Our IT technicians worked hard on this issue and it should be back to normal as of now.

Please let us know whether the activation is successful today.

 

Regards,

T.

Tks Tomas

 

The activation was done successfully at afternoon.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...