Jump to content

Odd issue with Eset and Mailbird on startup


Recommended Posts

Hello, I recently installed the latest beta of Eset Smart Security (9.0.141.0) and all seemed well until I restarted my PC. I use Mailbird 2 as my email client and now every time I start Windows, or exit Mailbird and re-start it I get this - see attached screenshots.

 

If I disable Eset protection, exit Mailbird, then restart it, the issue is gone, so it's ESS related.

 

 

Please advise.

 

post-1183-0-56521400-1440744540_thumb.pngpost-1183-0-33533900-1440744630_thumb.png

Edited by daveiw
Link to comment
Share on other sites

I've pressed ''yes'' and the popup disappears, only to popup the next time I start Windows, or restart Mailbird. I've also installed the certificate to no avail, as the problem persists. This did not happen on the previous beta version of ESS.

Link to comment
Share on other sites

  • Administrators

V9 has SSL scanning enabled by default but the error doesn't seem to be related to ESET's root certificate as such but rather to the fact that a communication with another domain than www.getmailbird.com but utilizing the certificate issued for www.getmailbird.com was attempted. You can try temporarily disabling SSL scanning, however, I assume that it wont' help as the warning is coming from Windows and not from ESET.

Link to comment
Share on other sites

Hmm, okay thank you Marcos, for now I've switched to the EM mail client. This is working fine.

 

By the way, am I reading it correctly or does your response suggest a possible attack on Mailbirds servers?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...