Jump to content

Web control slows down internet to a crawl behind proxy/firewall


Recommended Posts

Hi, we are using latest v5 version of Endpoint Security to filter internet surfing on our organization. We are behind a proxy/firewall that I cant control but can ask for help.

 

When enabling Web Control, internet surfing slows to a crawl, sometimes it gives a timeout so we have to refresh pages. This happens on every machine we have (XP, Win 7, Win 8). I tried to set "Only Scan Application Protocols" with same result. When disabling Web Control component, internet works as expected.

 

I already bookmarked this webpage: hxxp://support.eset.com/kb332/ to see which ports needs to be opened, and these are the ones that I think that have to be enabled on the firewall, which I already asked and support confirmed they did:

 

To use the Parental control module (ESET Smart Security only): h1-arsp01-v.eset.com 91.228.166.42 h1-arsp02-v.eset.com 91.228.166.43 h3-arsp01-v.eset.com 91.228.167.141 h3-arsp02-v.eset.com 91.228.167.142 h5-arsp01-v.eset.com 38.90.226.14 h5-arsp02-v.eset.com 38.90.226.15
 

But when checking even from home doing telnet h1-arsp01-v.eset.com 80 I cannot reach the port, so Im not sure if proxy/firewall is filtering, or we are having another problem. 

 

This issue persists since year 2010, and "Marcos" from Eset Staff tried to help but we didn't reach any solution. Old link: hxxp://www.wilderssecurity.com/threads/endpoint-security-5-0-2126-0-lock-at-startup-and-web-control-slowdown.335523/

 

Please help

Edited by mcferrero
Link to post
Share on other sites
  • Administrators

It could be a problem with forwarding DNS responses on your router. Please capture the communication using Wireshark. When done, compress the pcap log, upload it to a safe location and pm me a download link.

Link to post
Share on other sites

It could be a problem with forwarding DNS responses on your router. Please capture the communication using Wireshark. When done, compress the pcap log, upload it to a safe location and pm me a download link.

Will do. Thanks

Link to post
Share on other sites
  • 2 weeks later...

It could be a problem with forwarding DNS responses on your router. Please capture the communication using Wireshark. When done, compress the pcap log, upload it to a safe location and pm me a download link.

Hi Marcos, I sent a Wireshark capture as you asked. Please check your inbox. Thanks

Link to post
Share on other sites
  • 2 weeks later...

@mcferrero--Did you ever get a response on this issue? I think we are experiencing a similar issue. When our users establish a VPN connection, websites are slow to load or timeout altogether when Web Control is enabled. As soon as we disable Web Control, websites load correctly. I opened a case with ESET Customer Care, but was curious to see if you made any progress.

Link to post
Share on other sites

Response from Marcos:

 

==============================

Hello,
as I assumed, there's an issue with receiving responses for DNS queries sent to your DNS server xx.xxxx.xxx.xxx. According to the log, it takes several seconds until a response "server failure" is received. Since Web control queries our DNS servers and evaluates responses, this creates a lag and website evaluation doesn't work. Try using Google DNS servers 8.8.8.8 or 4.4.4.4 which should help.

regards,

Marcos

==============================

 

Problem is we are already using Google DNS Servers, so we are looking it deeper.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...