Jump to content

Windows 10 fresh install / no internet after installing smart secutity

Recommended Posts

Windows 10 clean install.

I installed smart security 8 with the last offline installer

After the installation os Smart Security, i dont have any internet connection.

I uninstall Smart Security and i have internet connection.


What is the problem?


I used windows 10 and smart security without problem for two weeks before my clean installation. I must do a clean install to create a guest account (another problem with windows 10)  

Link to comment
Share on other sites

  • Administrators

Does it start working after temporarily disabling Epfw Lightweight filter in your LAN connection properties? Are you able to reproduce the problem after uninstalling ESS and installing ESS 8.0.319 from scratch?

Link to comment
Share on other sites

  • Most Valued Members

This happened to me once again on another fresh install of both Windows 10 and ESS - I previously mentioned these steps for a workaround (and the workaround worked once again):

I faced both the exact same issues and did this as a workaround - after installation of Smart Security:

  • Go into the properties for the Network Adapter you use for the Internet, uncheck ESET's one and apply settings. This will allow the computer to connect to the Network/Internet again for now.
  • Activate the product and let Smart Security fully update.
  • Go back to the Network Adapter properties and turn back on ESET's one.
  • Restart (not shut down) Windows 10.
  • Select one option (Home or Public) for the network when ESET's popup appears.
This should resolve both the firewall service and Internet issue.
Seems that the ESET entry in the Network Adapter properties after installation is the cause for the Network/Internet not working, and either an update or a restart resolves it somehow. Not sure if that is also linked to the firewall service but that is also resolved once restarted and/or updated.

However I also noticed ESET's popup to select whether the network is for Home or Public doesn't appear after installation and only after restarting in Windows 10 - once you select one then the connection is working again... is that why disabling the Epfw Lightweight filter temporarily works Marcos? This may be why it hasn't occurred when upgrading to Windows 10 (only clean install) as the zone/settings are already configured?

Edited by planet
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...