Jump to content

Cannot install ERA 6.1: Java JRE missing


TPE
 Share

Recommended Posts

Trying to install ERA 6.1.33.0 All-in-one installer on Windows Server 2008 R2 SP1 64bit (MS up to date).

I have Java v8 update 60 (18.08.2015) installed from www.java.com/en/download.

 

Installer says "Java Runtime Environment 7u65: Java JRE is not installed or minimal desired version".

 

Tried to restart server, reinstalled jre-8u60-windows-i586.exe

 

java.com says:
Verified Java Version

completion_checkmark.png
Congratulations! You have the recommended Java installed (Version 8 Update 60).

 

 

post-8444-0-31648900-1440065697_thumb.png

Edited by TPE
Link to comment
Share on other sites

  • Administrators

This will be fixed in ERA 6.2. As an interim solution, edit the following registry values and remove the last part of the version, ie. change 8.0.600.27 to 8.0.600:

HKLM\SOFTWARE\JavaSoft\Java Runtime Environment\JavaSoft\1.8.0_60\MSI\ProductVersion
HKLM\SOFTWARE\Wow6432Node\JavaSoft\Java Runtime Environment\JavaSoft\1.8.0_60\MSI\ProductVersion

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...