Jump to content

Error 65535 during setup


Luminai
 Share

Go to solution Solved by Marcos,

Recommended Posts

Hello,

 

I'm getting the aforementioned error when I try to connect to the database server.

 

I installed SQL Server Express using the installer included in the full setup package of ERA.

I have set-up the server so it listens on port 1433 and I am also able to make an ODBC to the server however I'm still not able to connect in the setup.

 

Attached: Full error message.

post-8388-0-62121100-1439652496_thumb.png

Link to comment
Share on other sites

  • Former ESET Employees

Ensure SQL Server is listening on port 1433.

 

If it did not help, try using database type "MS SQL Server via Windows Authentication" on port 1433 instead of "MS SQL Server"

Edited by Timos
Link to comment
Share on other sites

I am running in the same issue, I have two existing SQL Server (One local to where I am installing and one remote to where I am trying to setup the database). both server are up and are reachable with SQL Server Management Studio. I have tried all (SQL Server) drivers and both username/Password Widows security, instance name or none...

Link to comment
Share on other sites

  • Administrators
  • Solution

I am running in the same issue, I have two existing SQL Server (One local to where I am installing and one remote to where I am trying to setup the database). both server are up and are reachable with SQL Server Management Studio. I have tried all (SQL Server) drivers and both username/Password Widows security, instance name or none...

 

Have you checked the port SQL server is listening on? By default it's 1433 (Client protocols -> TCP/IP in the SQL Server Configuration Manager). Also make sure the database type is set to "MS SQL Server via Windows Authentication" in the ERAS setup:

 

post-10-0-20990000-1439823956_thumb.png

Link to comment
Share on other sites

Yes I have checked the port and we have business application running on that server so I would have greater problems if the server would not work.. . both method of authentication have also been tried.

 

How do you attach a screenshot, can't find this option here

Link to comment
Share on other sites

Thank you, switching to MS SQL Server via Windows Authentication did the trick for me (after also changing the login mode on the SQL server).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...