Jump to content

Problem with UPnP !


Recommended Posts

  • Administrators

Do you mean that uTorrent and Skype don't work? Have you tried switching firewall to learning mode? Also I'd recommend disabling logging of blocked connections by firewall when not troubleshooting a network communication issue.

Link to comment
Share on other sites

It seems Learning Mode works better but sometimes, it makes the router's UPnP to crash.

Before in Automatic Mode, it caused the router to reboot/reset itself when I sleep/shutdown PC.

 

Shouldn't Automatic Mode work well? Many people don't aware of it.

Link to comment
Share on other sites

Do you mean that uTorrent and Skype don't work? Have you tried switching firewall to learning mode? Also I'd recommend disabling logging of blocked connections by firewall when not troubleshooting a network communication issue.

Is Interactive Mode a better option for troubleshooting this?   If customer's system currently had Malware, Learning Mode would actually learn how to communicate with this threat and ESET would not detect? Like something deeper like a Root Kit, etc?   

Link to comment
Share on other sites

  • 2 weeks later...

It didn't work. I allowed uTorrent.exe in ESET but it still causes UPnP not to work correctly or crash  :mellow:

No problem if I completely disable Firewall. 

Link to comment
Share on other sites

  • 3 weeks later...
  • ESET Moderators

Hi,

So when the firewall is in Learning mode, the connections work, but after switching back to Automatic mode, the issue is back?

What version of ESET Smart Security do you use?

Link to comment
Share on other sites

  • Administrators

Also I'd suggest the following:

1, enable logging of blocked connections as well as advanced pcap logging in the IDS setup -> Troubleshooting

2, clear the firewall log

3, restart the computer

4, reproduce the issue

5, disable logging

 

Contact customer care and supply them with: 1, the pcapng file created in the "C:\ProgramData\ESET\ESET Smart Security\Diagnostics" folder, 2. the output of running ESET Log Collector.

 

You can also try installing ESS v9 beta which includes a firewall troubleshooting wizard that would provide you with an option to create rules for recently blocked communications.

Link to comment
Share on other sites

  • 4 weeks later...

Hi,

So when the firewall is in Learning mode, the connections work, but after switching back to Automatic mode, the issue is back?

What version of ESET Smart Security do you use?

 

Learning mode didn't help at all. I'm using ESET Smart Security 9.0.327 x64 with Windows 10 Pro x64

There's no problem when I disable Firewall.

Edited by RiP
Link to comment
Share on other sites

  • Administrators

With v9 installed, I'd suggest running the firewall troubleshooting wizard which provides you with an option to create rules for recently blocked communications.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...