Jump to content

Archived

This topic is now archived and is closed to further replies.

marble

"ESET requires your attention..." warning when using Microsoft Edge

Recommended Posts

Since switching to the Test Branch I had no further problems. If it pops up again, I will post an update.

Edit: Aaaaand it just popped up again. Testing additional stuff.

Share this post


Link to post
Share on other sites

Disabling gamer mode works. It's okay for a temporary workaround until the problem gets fixed, but I'd like to have gamer mode enabled without going crazy. :-)

Tuning the verbosity of events does not fix the problem (I tried the least verbose option - Critical), nor does disabling alerts and notifications altogether, which I find strange. I disabled "Display alerts" and "Display notifications on desktop" under Advanced Setup -> User interface.

Share this post


Link to post
Share on other sites

I never had it before but in the last weeks it started  popping the message constantly, and clicking to learn more does not show anything.

Win 10 Home, gaming mode disabled, this computer has no games, it is a machine to work on, but popups are annoying.
All I could do was to reduce the time to 3 sec, as this is minimum time allowed.

Share this post


Link to post
Share on other sites

I'm having the same problem! I'm using version 10.1.219.0 of internet security. Every time I tab out of a fullscreen game it will blow my ear drums out with an annoying sound. It will display a little box in the corner that doesn't say anything of interest(already what you guys posted). I can't find any way to turn it off but to DISABLE gamer mode completely. Nothing else works, it totally ignores ANY changes you make in the alerts. 

Share this post


Link to post
Share on other sites

What about disabling notifications about Gamer mode activation in the Application statuses setup?

Share this post


Link to post
Share on other sites
6 hours ago, maxxxxxdlp said:

I have same problem while using FileZilla FTP Client

Please see my suggestion above and let us know if it resolves the issue.

Share this post


Link to post
Share on other sites

That worked for me when I had the problem.

For reference, you go Setup -> Advanced Setup -> User Interface -> Application Statuses -> General, then switch off "Gamer mode"

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...