Jump to content

Help re-installing


Recommended Posts

Hi,

Windows 7 64 bit Home Premium SP1

I have admin rights

I was trying to update Eset Smart Security and something went wrong.  I have since used the instructions to use the esetuninstaller in safe mode to remove the software.  I then tried the live install and the offline installer. 

 

They get part way through the install and stop when looking for c:\windows\temp\nup140D.msi  The installer then stops since it cannot find this file.  The next message is "The older version of ESET Smart Security cannot be removed.  Contact your technical support group.

 

I have been using eset for many years without a problem.  Assistance is greatly appreciated.

 

Link to comment
Share on other sites

The un installer does find antivirus and it removed it. I then re booted and tried to run the installer but it stopped when trying to look for nup140d.msi

Link to comment
Share on other sites

I follow the instructions in kb2289 hxxp://support.eset.com/kb2289/#Win_7 

After using the uninstaller as admin I remove 1. ESS/EAV/EMSX then remove the second one it found NODv2

Once that is complete it does not find any more.  I also re-ran it again and it did not find any.

I now re-boot normal mode

Download the live installer from kb2289, accept the user license, then select eset live grid and enable detection of unwanted applications and click install

It gets to 82% and then I run into my problem.

It is trying to remove old version and is looking for nup140d.msi in folder c:\windows\temp - it does not find the file and when I click caler ncel the installation stops

the next message is the path c:\windows\temp\nup140D.msi cannot be found.  Verify you have access to this location and try again or try to find the installation package nup140D.msi in a folder from which you can install the product eset smart security.

the next screen says error The older version of ESET Smart Security cannot be removed.  Contact your technical support group.

 

I have tried this process using the uninstaller then re-booted normal mode then the live installer

and I have done the same process with the offline installer - both with the same result.

 

I had this version of the software installed since January 2016.

Edited by tazman01
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...