Jump to content

Archived

This topic is now archived and is closed to further replies.

arslanejaz33

Anti-Theft optimization warning Problem

Recommended Posts

My anti-theft is giving annoying popup saying that my pc is not optimized for anti-theft :(

this problem occurred when i ran anti-theft and i asked me to enter details of login and took me to Microsoft edge i entered the details and i was logged in successfully and eset was saying that anti-theft is on , then i rebooted my pc and this pop up comes that my pc is not optimized i tried to log out in anti-theft like 10 times but it was giving me error that my login credentials are wrong and i rebooted pc 2-3 times but no solution 

screenshots are attachted :)

 

post-8273-0-73037700-1438962905_thumb.png

post-8273-0-94952100-1438962907_thumb.png

post-8273-0-05691300-1438962909_thumb.png

Share this post


Link to post
Share on other sites

Hi, 

 

as you can see, you're entering wrong credentials for disabling AT.

I've checked email address from pic.2  and we have no account with given email registered in my.eset.com

 

Hope it helps

 

regards

peter

Share this post


Link to post
Share on other sites

I have a slightly diferent problem. I am setting up anit-theft on my laptop and optimzation tells me my "windows accounts are not password protected."  They actually are protected.  I use a password to log onto my laptop everytime I turn it on. Could this be a Windows 10 / Eset issue?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...