Jump to content

Smart Security refuses to complete install


Recommended Posts

I just upgraded to Windows 10, latest build. All appears well but for installing either v8 or 9 beta of Smart Security. The install will begin normally, but after not long hangs and will not complete. I've used the uninstall tool and that works as expected, but every time I try to install the same problem results. Sadly, therefore, right now I'm stuck using *gasp* Windows Defender.

 

Has anyone else experienced this situation, and if so, come up with a remedy? Perhaps something or some service is running that is causing interference?

Link to comment
Share on other sites

  • Administrators

We'd need to get install logs and possibly a Process monitor log from the same time too for further analysis. Therefore I'd suggest contacting customer care who will assist you with troubleshooting the issue.

Link to comment
Share on other sites

  • Most Valued Members

I just upgraded to Windows 10, latest build. All appears well but for installing either v8 or 9 beta of Smart Security. The install will begin normally, but after not long hangs and will not complete. I've used the uninstall tool and that works as expected, but every time I try to install the same problem results. Sadly, therefore, right now I'm stuck using *gasp* Windows Defender.

 

Has anyone else experienced this situation, and if so, come up with a remedy? Perhaps something or some service is running that is causing interference?

Are you using the new versions that you have downloaded from the site, as there was issues with previous builds on windows 10 ??

8.0.319 for v8 is fine on windows and you should make sure that's the version you are trying to install. If this is the version you are trying then its not ESS causing the problems.

Are you overclocking or using a software suite that came with your motherboard to overclock ?

Link to comment
Share on other sites

 

I just upgraded to Windows 10, latest build. All appears well but for installing either v8 or 9 beta of Smart Security. The install will begin normally, but after not long hangs and will not complete. I've used the uninstall tool and that works as expected, but every time I try to install the same problem results. Sadly, therefore, right now I'm stuck using *gasp* Windows Defender.

 

Has anyone else experienced this situation, and if so, come up with a remedy? Perhaps something or some service is running that is causing interference?

Are you using the new versions that you have downloaded from the site, as there was issues with previous builds on windows 10 ??

8.0.319 for v8 is fine on windows and you should make sure that's the version you are trying to install. If this is the version you are trying then its not ESS causing the problems.

Are you overclocking or using a software suite that came with your motherboard to overclock ?

 

I was trying to install 8.0.319, of that I'm certain. Unfortunately for me, you are correct in that it is not ESS that is the problem. I've discovered that certain other things will not install properly, therefore I'm face with doing a clean install of Windows 10. There goes my weekend. Nonetheless, I appreciate your reply.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...