Jump to content

#ASK, ESS working for windows 10 last build (RTM) 10240 ?


Recommended Posts

  • Administrators

Currently you'd need to:

- v9 beta installed or v8 installed and pre-release updates enabled

- have an older build of Windows 10 installed that is supported by ESET (e.g. 10130) and upgrade it to the latest build 10240

 

Next week we're going to release updated v9 beta installers that will have modules compatible with Windows 10 build 10240 included. By July 29, v8 installers will have been updated too and will have the latest modules included.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...