Jump to content

"Peer Certificate is Invalid" on all client machines after ERA 6 install


Recommended Posts

I've installed ERA 6 on a Windows Server 2008 R2 and then pushed installed the Remote Administrator Agent on all the machines in my domain about 50. The agent install works fine however all the machines show up red on the webconsole with the status of "peer certificate is invalid". We've gone around searching for this issue and haven't found that many cases where this has happened. We also have gone through ESET chat support about 5 times where they have uninstalled and reinstalled the ERA server 5 times on two separate VM's which has solved our problem. We have been without AV for about 4 weeks now and still not closer in solving this issue. We found out if we remove our Windows client from our domain  the certificate error goes away, but as soon as we rejoin it the error comes back. Anyone know any solutions to this problem which isn't just uninstalling and reinstalling the entire ESET Server? 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...