Jump to content

Error Updating Smart Security 8


Recommended Posts

I'm currently attempting to update my Smart Security 8 version 8.0.304.0 to 8.0.312.0 and I'm running into an installation error.

 

The update program launches and executes the following steps:

1. Gathers info

2. Prepares to remove old version

3. It then attempts to install the updated version but instead presents the following error message: "The specified account already exists" and the upgrade program then backs out of the upgrade process.

 

I've experienced this problem for the past couple months and every time I receive a message to upgrade to the new version, I go through the same process and end up with the same error result.

 

Hopefully someone can shed some light on what's causing this problem.

 

 

Thanks!

Link to comment
Share on other sites

  • 4 weeks later...

I tried to run this utility but it doesn't support Windows 10.

 

My Smart Security firewall isn't working and I need to update my application to support Windows 10 but I can't get the updating program to work!

 

Any other suggestions?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...