Jump to content

Windows 10 compatibility


Ceralis
 Share

Recommended Posts

  • Administrators

Endpoint v5 and v6 will support it when it becomes final. V4 won't as it's a product which is going to be discontinued in a couple of months and doesn't protect users as good as new versions that employ new protection techniques, such as LiveGrid, Exploit Blocker, Advanced memory scanner, HIPS, Botnet protection, etc.

Link to comment
Share on other sites

Ok thanks.

 

What do you mean for V4 wich is going to be discontinued, do you have more info because we have a lot of computer with this version?

 

Thanks

Link to comment
Share on other sites

  • Administrators

Discontinuation of v4 and older versions will be announced later, several months before it takes place. These versions provide relatively weak protection against new borne malware and safety of our users is the key.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...