Jump to content

Archived

This topic is now archived and is closed to further replies.

justin111

help me with eset smart security business edition

Recommended Posts

Hi,

 

I am using ESET smart security business edition and i have a very strange problem. It has just been reinstalled a week ago but strangely when i go to logs, since yesterday it has stopped showing any personal firewall logs. I am using windows 7 64 bit and i am posting my eset product details below.

 

Virus signature database: 8543P (20130708)
Update module: 1043 (20130415)
Antivirus and antispyware scanner module: 1399 (20130703)
Advanced heuristics module: 1141 (20130702)
Archive support module: 1172 (20130624)
Cleaner module: 1073 (20130617)
Anti-Stealth support module: 1048 (20130702)
Personal firewall module: 1136 (20130625)
Antispam module: 1025 (20130701)
ESET SysInspector module: 1236 (20130614)
Self-defense support module: 1018 (20100812)
Real-time file system protection module: 1009 (20130301)

Share this post


Link to post
Share on other sites
It has just been reinstalled a week ago but strangely when i go to logs, since yesterday it has stopped showing any personal firewall logs. I am using windows 7 64 bit and i am posting my eset product details below.

 

 

You did not mention if firewall module is running at all?

(Setup -> Network -> Personal firewall -> Status?)

 

Tomo

Share this post


Link to post
Share on other sites

 

It has just been reinstalled a week ago but strangely when i go to logs, since yesterday it has stopped showing any personal firewall logs. I am using windows 7 64 bit and i am posting my eset product details below.

 

 

You did not mention if firewall module is running at all?

(Setup -> Network -> Personal firewall -> Status?)

 

Tomo

 

hi,

 

thanks for replying, personal firewall is working and enabled. it does ask me for rules if i install a new application, but when i go to tools and logs and try to view the personal firewall logs, nothing shows up, it is blank. I have also tried playing with the filtering option but yet no luck.

 

thanks

 

justin111

Share this post


Link to post
Share on other sites

I would try the following:

 

- Export current configuration (kb.eset.com/esetkb/index?page=content&id=SOLN2691)

- Reset configuration to default (Go to Advanced setup (F5) -> Default -> "Are you sure you want to revert all setting to defaults?" -> Yes)

- (it's not needed, but I would restart computer)

 

If that fails, you can reload your original configuration and continue where we stopped :-)

 

Tomo

Share this post


Link to post
Share on other sites

Hi Justin,

It's odd that your Firewall log would just quit like that. Can you tell me which version of ESET Smart Security 4 Business Edition you have installed?

Assuming that you have a valid license, upgrading to ESET Endpoint Security would likely resolve your issue and you would get the added benefit of several new features. For the smoothest upgrade possible, I suggest that you export your configuration and then uninstall ESET Smart Security 4 Business Edition.

Follow the instructions from our installation article to download and install ESET Endpoint Security and then import your old configuration settings.

Share this post


Link to post
Share on other sites

Hi Justin,

It's odd that your Firewall log would just quit like that. Can you tell me which version of ESET Smart Security 4 Business Edition you have installed?

Assuming that you have a valid license, upgrading to ESET Endpoint Security would likely resolve your issue and you would get the added benefit of several new features. For the smoothest upgrade possible, I suggest that you export your configuration and then uninstall ESET Smart Security 4 Business Edition.

Follow the instructions from our installation article to download and install ESET Endpoint Security and then import your old configuration settings.

 

hi,

thanks for replying i am using eset smart security ver 4.2.76.0. the reason i am unable to upgrade to 6 is when i installed 6, it would clash with my internet services. i login to the internet using a PPPoE network and it just kills my internet connection after install. Anyways back to this, i have done whats mentioned above with the configuration and its a no go. iam still unable to view firewall logs. i have even tried optimising logs but thats not helping either.

Share this post


Link to post
Share on other sites

Hello Justin,

 

I noticed in the initial message that you have firewall module 1136. This became a public release only 10 minutes prior to my writing this message. From this, it can be determined that you are using (and have installed) a pre-release update. Please go into your advanced settings, select the update section on the left and change your updates to regular updates on the right. Pleaseclick OK and run a Virus definition update. This will put you into the tested and confirmed functional modules of ESET (Not pre-release or Beta). Please restart the machine to properly load the new modules and monitor it for a day or so and let me know if it begins to record data again or not.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...