Jump to content

Archived

This topic is now archived and is closed to further replies.

zloyDi

--locale

Recommended Posts

Hello,

 

From manual:

 

Example of an installation script
(Ne w l i n e s a re s pl i t by "\" for copyi n g th e wh ol e comma n d to Te rmi n a l )
sudo . /Server-Linux-x86_64 . sh \
--skip-license \
--db-driver=MySQL \
--db-hostname=12 7 . 0. 0. 1 \
--db-port=3306 \
--db-admin-username=root \
--db-admin-password=Admin12 3 \
--server-root-password=Admin12 3 \
--db-user-username=root \
--db-user-password=Admin12 3 \
--cert-hostname=" 10. 1. 17 9. 4 6; Ubuntu64 -bb; Ubuntu64 -bb. BB. LOCAL"

 

Also you can

--locale The locale identifier (LCID) of installed server (default value is
en_US). See supported languages for possible options.
Note: You can set a language for each ERA Web Console session.

 

Please provide example about line --locale

How to change language to ru-RU?

Line

--locale=ru-RU

or

--locale=ru_RU

Is it true?


 

 

Share this post


Link to post
Share on other sites

This works only on first install, name of objects in database will be set accordingly to locale setting.

 

Correct usage:

--locale=xx_YY

 

Here is the list:

sk_SK
ar_EG
zh_CN
zh_TW
de_DE
en_US
es_CL
es_ES
fr_FR
fr_CA
hr_HR
it_IT
ja_JP
ko_KR
pl_PL
pt_BR
ru_RU
cs_CZ

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...