Jump to content

Archived

This topic is now archived and is closed to further replies.

pbmcmlxxi

V9 - Beta - Activation

Recommended Posts

Hi. can't activate beta.

post-927-0-81700600-1432822900_thumb.png

 

Not tired on my main pc as yet, only a VM. VM currently W10 *64 10122.

Admittedly in notes it says W10 10074 supported. Not sure if it is Activation server issue or that it is W10 10122.

 

Thanks,

Share this post


Link to post
Share on other sites

I have the same problem also W10 X64 Preview .

ESS 8 worked fine just the HIPS module had issues - but that's normal.

Share this post


Link to post
Share on other sites

Please make sure that the activation servers listed in hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN332 are reachable from that machine.

Just loaded 1st ip in browser and it asked for username/pw.

Pinged the ip ok ttl 128.

Don't particularly plan on doing that on all of the ip's listed in that KB.

If there is a particular IP could would like me to ping, please advise. 

Thanks.

 

Edit- only looked at top - my bad.

The activations were way down the list.

 

Done them and come up with: Service Temporarily Unavailable

 
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Share this post


Link to post
Share on other sites

Hi. can't activate beta.

attachicon.gif2015-05-28_15-20-43.png

 

Not tired on my main pc as yet, only a VM. VM currently W10 *64 10122.

Admittedly in notes it says W10 10074 supported. Not sure if it is Activation server issue or that it is W10 10122.

 

Thanks,

Hi, this is due to incompatible modules with Win10 build 10122. Unfortunatelly v9 beta cannot be activated on Win10 10122.

Share this post


Link to post
Share on other sites

Hi. can't activate beta.

attachicon.gif2015-05-28_15-20-43.png

 

Not tired on my main pc as yet, only a VM. VM currently W10 *64 10122.

Admittedly in notes it says W10 10074 supported. Not sure if it is Activation server issue or that it is W10 10122.

 

Thanks,

Hi, this is due to incompatible modules with Win10 build 10122. Unfortunatelly v9 beta cannot be activated on Win10 10122.

Updated my initial reply: Comes up with Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Share this post


Link to post
Share on other sites

Not sure where you got that address from but it has nothing to do with ESET NOD32 Antivirus or ESET Smart Security. Here is a list of activation servers:

 

Activation:register.eset.com 91.228.165.81
h1-weblb01-v.eset.com 91.228.165.79
h3-weblb01-v.eset.com 91.228.167.123
edf.eset.com 137.135.12.16
edfpcs.trafficmanager.net 137.135.12.16
edf-pcs.cloudapp.net 137.135.12.16
edf-pcs2.cloudapp.net 137.117.215.70

Share this post


Link to post
Share on other sites

Not sure where you got that address from but it has nothing to do with ESET NOD32 Antivirus or ESET Smart Security. Here is a list of activation servers:

 

Activation:register.eset.com 91.228.165.81

h1-weblb01-v.eset.com 91.228.165.79

h3-weblb01-v.eset.com 91.228.167.123

edf.eset.com 137.135.12.16

edfpcs.trafficmanager.net 137.135.12.16

edf-pcs.cloudapp.net 137.135.12.16

edf-pcs2.cloudapp.net 137.117.215.70

Hi Marcos, Got them from the link you gave. :) hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN332- seems that was under mobile security though - could not see these. Thanks. 

Tested these - results as below. 

Activation:register.eset.com 91.228.165.81 - ping ok

h1-weblb01-v.eset.com 91.228.165.79 - ping ok

h3-weblb01-v.eset.com 91.228.167.123 - ping ok

edf.eset.com 137.135.12.16 - Ping timed out 

edfpcs.trafficmanager.net 137.135.12.16 - ping timed out

edf-pcs.cloudapp.net 137.135.12.16 - ping timed out

edf-pcs2.cloudapp.net 137.117.215.70 - ping timed out

 

Share this post


Link to post
Share on other sites

On Windows 8 here, it's running. Activation is automatically, until end of november.

 

It works great... but please ad a bit more color, as backround... not only grey. :ph34r:

Share this post


Link to post
Share on other sites

By the way ESS8 worked fine with license on W10, 

Share this post


Link to post
Share on other sites

Windows 10 10125 not activate :( I think ESET fix this very soon. 

Share this post


Link to post
Share on other sites

Windows 10 10125 not activate :( I think ESET fix this very soon. 

Hopefully they will. Apparently July is sign off on W10 - (hxxp://www.neowin.net/news/windows-10-signoff-is-slated-for-mid-july) A couple of other Security products I test work ok with W10 10122, so hopefully Eset will investigate and the next update to V9 beta will resolve this activation issue. :) 

Share this post


Link to post
Share on other sites

I have the same problem also W10 X64 Preview .

ESS 8 worked fine just the HIPS module had issues - but that's normal.

Activation issue aside, as per your note on ESS 8 the HIPS in V9 beta was not starting up, so have manually turned HIPS off on the beta. 

Share this post


Link to post
Share on other sites

Windows 10 10125 not activate :( I think ESET fix this very soon. 

The problem is Windows 10 is still a Beta really and as they are still making changes issues will occur including software compatibility until it's fully released to the public

Share this post


Link to post
Share on other sites

The latest supported build of Windows 10 is 10074. Hopefully Microsoft will provide all their partners with the necessary stuff for making drivers compatible with newer builds soon.

Share this post


Link to post
Share on other sites

The latest supported build of Windows 10 is 10074. Hopefully Microsoft will provide all their partners with the necessary stuff for making drivers compatible with newer builds soon.

Hopefully they will indeed give you what you need. With the estimated release at the end of July it does not give a lot of time for them to do so. As Szaby84 mentioned ESS V8 works/activates ok on W10, guess ESS V9 has had a lot of code rewrite etc. 

Share this post


Link to post
Share on other sites

Hopefully they will indeed give you what you need. With the estimated release at the end of July it does not give a lot of time for them to do so. As Szaby84 mentioned ESS V8 works/activates ok on W10, guess ESS V9 has had a lot of code rewrite etc. 

 

V9 uses a completely different activation system than previous versions. It's similar to what Endpoint v6 uses but is tailored to home users.

Share this post


Link to post
Share on other sites

Where can i see the username and password fields? They are hidden.

Share this post


Link to post
Share on other sites

There are no such options, only beta license. I even tried to copy the beta license from an XP virtual machine but didn't work on W10 the activation is completely broken on the current public build.

Share this post


Link to post
Share on other sites

V9 will not use username and password anymore. You should use just one license key in the future.

Share this post


Link to post
Share on other sites

We who have a current paid licence will we get this new code specific for v9?

Share this post


Link to post
Share on other sites

so will the old ones still work? what about those of us who just bought the 5 packs from newegg? i literally just bought 3 of those and i had 3 or 4 other retail boxes still sealed? are those no good now? if so that is a bad move imo. i even had my mom and some other family members buy like 3 when newegg had them on sale so they had them for the future, i asked many times if they would ever not work over at wilders and was told many times they had no plans of killing those. so PLEASE clarify for me. if this is the case there are MANY people who will not be happy i know a ton of people who do the same when they are on sale. and what about those who have time left on their existing lic. so far v9 fixes my issue with the lightweight filter while v8 does not?

 

im not stating at all they will not work just wanting someone to clarify how or at least tell us they will work and i didnt loose money on those.

 

thank you

Share this post


Link to post
Share on other sites

so will the old ones still work? what about those of us who just bought the 5 packs from newegg? i literally just bought 3 of those and i had 3 or 4 other retail boxes still sealed? are those no good now? if so that is a bad move imo. i even had my mom and some other family members buy like 3 when newegg had them on sale so they had them for the future, i asked many times if they would ever not work over at wilders and was told many times they had no plans of killing those. so PLEASE clarify for me. if this is the case there are MANY people who will not be happy i know a ton of people who do the same when they are on sale. and what about those who have time left on their existing lic. so far v9 fixes my issue with the lightweight filter while v8 does not?

 

im not stating at all they will not work just wanting someone to clarify how or at least tell us they will work and i didnt loose money on those.

 

thank you

Yes, you can still use unused license keys for v9 activation and you will be able to convert your existing username/password to a new license key for final v9 release.

Share this post


Link to post
Share on other sites

Hello,

 

if you have unsupported version of Win 10 (other than 10074) try following workaround:

1. disable Self-defense in advanced setup and reboot the system

2. activate the product

3. enable the Self-defense and reboot again.

 

P.R.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...