Jump to content

Archived

This topic is now archived and is closed to further replies.

mstroud_pfi

ERA Agent Issues after upgrading to 6.1.437.0

Recommended Posts

I upgraded to 6.1.437.0 from the previous version and now I'm having issues.  I tried deploying the new agent but it's failing with an error "Package not found in repository".  I tried downloading it manually from the Agent Live Installers but that is empty as well.  I opened up a ticket last Wednesday but haven't heard back from support.  I'm just curious if anyone else has has the same issue and if it's been resolved.  All of my clients are down because I don't have the correct agent version.

 

 

Share this post


Link to post
Share on other sites

Have you created a new Agent Live installer after the new version of the agent was released? Please check EraAgentInstaller.bat and make sure they point to the current Agent's url:
 
 set url=hxxp:// repository.eset.com/v1/com/eset/apps/business/era/agent/v6/6.1.444.0/Agent_x64.msi

Share this post


Link to post
Share on other sites

Where would I create a new Agent Installer.bat?  When I click "Get Installers", nothing appears under "Packages to Download".

Share this post


Link to post
Share on other sites

If you still have an installer from a previous version you can just edit it and put the new version number in there (two occurrences). Then run that on the clients.

Share this post


Link to post
Share on other sites

And can you get that url to work in a browser? If not then it sounds like you have DNS issues.

Share this post


Link to post
Share on other sites
Hello,

 

please try to update it manually to v. 6.1.444.0, it should work correctly than.

 

P.R.

Share this post


Link to post
Share on other sites

I have updated it manually.  However, I have to remove the the client from the ERA Server (If not, it shows up in Lost and Found) and uninstall the agent locally before I install the new agent.  So you are saying I have to touch every client? There is not way to fix the repository issue on the actual server so I can deploy it automatically?

Share this post


Link to post
Share on other sites

Hello,

 

you just need to download the newest server installer manually and upgrade to it.

Please make sure that you have the most up to date version available on the download site.

 

Please let us know how it went.

 

P.R.

Share this post


Link to post
Share on other sites

I uninstalled and then reinstalled the latest version which resolved my ERA server version & repository issues.  However, majority of my clients failed to update the agent when deployed from the ERA server.  I was able to deploy the agent just fine when I first installed ERA 6.  Nothing has change so I'm not sure.  This is definitely the worst experience that I have had when implementing software at this level.  

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...