Jump to content

Archived

This topic is now archived and is closed to further replies.

jedduff

Force using FQDN of computer name instead of DNS

Recommended Posts

Hi guys!

 

I have an annoying problem.

 

Before all, this is my setup :

 

ERA Appliance, my internal computers used the internal FQDN of the ERA appliance (ex ERAConsole.localdomain.local) and my external computers (laptop, tablet etc..) are using the external FQDN (eraconsole.domain.ca) with ports forwarded to the Appliance.

 

When I install the Agent on a external laptop, the laptop name on the Web console is the FQDN of the internet connection.

 

My question is : How to force the use of the full computer name instead of the DNS? This is pretty annoying and it let the laptops in "lost and found" folder

 

 

post-6051-0-32318300-1432645372_thumb.jpg

Share this post


Link to post
Share on other sites

At this moment the only option would be to rename the computer manually. In ERA 6.2 there will be a server task and GUI wizard to that for you.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...