Jump to content

Deploy Agent To Client V 6.x


m.ashraf
 Share

Recommended Posts

Hi,

when i want deploy agent to client this error occurde:

failed to synchronized pachage repositoty!!!!!

thanks.

Link to comment
Share on other sites

  • Administrators

If you have "CRepositoryModule [Thread aec]: GetFile: Failed to process HTTP request (status: 20019)" in trace.log, it means that the connection with an ESET's server was interrupted while reading TCP/IP stream. The question is how frequently the error recurs. We've been reported a case when it turned out to be a glitch at the ISP.

Link to comment
Share on other sites

  • 2 months later...

Hi,

 

I'm having the problem with traces of CRepositoryModule failing to process HTTP request:

2015-08-03 18:44:22 Error: CRepositoryModule [Thread 23e0]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-03 19:44:19 Error: CRepositoryModule [Thread 2010]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-03 20:44:20 Error: CRepositoryModule [Thread 1e74]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-03 21:44:19 Error: CRepositoryModule [Thread 2a10]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-03 22:44:20 Error: CRepositoryModule [Thread 1ff4]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-03 23:44:19 Error: CRepositoryModule [Thread 1af0]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 00:44:20 Error: CRepositoryModule [Thread 54]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 01:44:19 Error: CRepositoryModule [Thread 29e0]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 02:44:19 Error: CRepositoryModule [Thread 1fb0]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 03:44:19 Error: CRepositoryModule [Thread 18dc]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 04:44:19 Error: CRepositoryModule [Thread 2a20]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 05:44:18 Error: CRepositoryModule [Thread 908]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 06:44:22 Error: CRepositoryModule [Thread 2390]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 07:44:19 Error: CRepositoryModule [Thread 2848]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 08:44:22 Error: CRepositoryModule [Thread 2990]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 09:44:38 Error: CRepositoryModule [Thread 1e20]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 10:44:45 Error: CRepositoryModule [Thread 1ecc]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 11:44:34 Error: CRepositoryModule [Thread 1aac]: GetFile: Failed to process HTTP request (status: 20019)
2015-08-04 12:44:43 Error: CRepositoryModule [Thread 2a50]: GetFile: Failed to process HTTP request (status: 20019)

I checked my internet connexion is fine, checked my firewall rules... Nothing seems to be wrong with my configuration.

Do you have an idean of the request done by CRespositoryModule?

Any idea on the 20019 status?

 

Best regards,

 

//EDIT

Continued in a new thread

Edited by kerin444
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...