Jump to content

ERA 6.x Security product fail to install at ESET Endpoint Antivirus


aswath

Recommended Posts

ERA 6.x Security product fail to install at ESET

 

With respect,

 

I represent the company with 240 Eset Endpoint Antivirus Business licenses. Few days ago we implemented ESET Remote Administrator 6.x installation. We are using the linux based virtual appliance installation. It is the most cuurent one.

 

We were using the ESET ERA 5.x succesffully with no problems at all - last few years.

Lets put asside the fact that ERA 6.x is currently a major stepback in functionallity and managebility. It's web console is laggy and having lots of issues on latest FF i Chrome browsers. It offten crashes. But' hopefully this will get better in time.

 

I would kindly ask if i get some help. I'am stuck and i am unable to install ESET Endpoint Antivirus (aprox 120 licences). I am able to install the ERA 6.x agents, but not the ESET Endpoint Antivirus. All computers are with ESET 6.x Agents and old 5.x Endpoint Antivirus software deployd wia old(er) 5.x ERA Server/console.

 

Client installation tasks get into "Task started" and then "Task failed". It's a Active Directory managed enviroment and i am logging in (to domain) with an domain administrator level account.  Computers are accessing the internet via Microsoft ForeFront TMG proxy.

It was pretty easy to install the security products on ERA 5.x. ERA 6.x has lots of problems.

 

We are unable to wait and i need some help instlling the AV products to our network. So, WHERE ARE THE INSTALLATION LOGS?

Why are my tasks "failed"? What can I do about it?

Link to post
Share on other sites
  • Administrators

If you have agents connecting to ERAS, you can create an agent policy that will set trace logging verbosity as shown below.

I'd suggest waiting for approx. one minute and then sending a wake-up call to one or more clients to enforce connection to ERAS. Then create a new software install task and send it to clients. The agent trace log located in C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs\trace.log should provide more details about the issue. You can drop me a pm with the log attached and I will look into it.

 

post-10-0-51603700-1431974019_thumb.png

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...