Jump to content

ERA6: Products do not license when push installed


stuclark
 Share

Recommended Posts

This is the third topic I've posted about this, but it appears no-one at ESET wants to answer / help with this issue.

 

When I push out an AV product using ERA6; even though I include the license file within the "package"; the product doesn't get licensed until I re-deploy the Remote Agent *and only then* re-run the Activate Product task.

 

The previous threads about this are::

 

https://forum.eset.com/topic/4763-remote-installation-using-direct-package-url-locally-stored-does-not-include-license/

 

https://forum.eset.com/topic/4726-installed-client-products-do-not-license/

 

Does anyone from ESET, who is able to actually help with this issue, read this forum?

Link to comment
Share on other sites

  • ESET Staff

I just tried to install EES (ESET Endpoint Security; version 6.1.2222.0 for windows (Microsoft Windows 8.1, 8, 7, Vista, XP), language en_US) with license included in one installation task. Only thing that was different from yours was that I used direct download from the repository. Installation and activation worked flawlessly - Yes, firewall will start working after installation but it will not stop activation process or ERA Agent communication with ERA Server.

 

This is how Executions for installation task looks:

2015 May 6 10:23:25	computer	Security product	          Finished	Task finished successfully
2015 May 6 10:23:20	computer	Security product	          Running	Task started
2015 May 6 10:23:19	computer	ESET Remote Administrator Agent	  Starting	Starting task
2015 May 6 10:21:58	computer	Operating system	          Finished	Task finished successfully
2015 May 6 10:21:58	computer	ESET Remote Administrator Agent	  Starting	Starting task
2015 May 6 10:20:34	computer	Operating system	          Running	Task started
2015 May 6 10:20:23	computer	ESET Remote Administrator Agent	  Starting	Starting task

Notice that there are two 'Task finished successfully' from Operating system (EES installation itself) and then Security product (activation). How does your Executions look like?

 

Are you using proxy? Did you configure it by policies? Could you please make sure that https://edf.eset.com/edf is accessible from a computer on which ESS will be installed. You can try access it with web browser, some XML file should be returned.

Edited by michalp
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...