Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I installed ESS 6.0.316 on June 14/13.  There were entries in the HIPS log daily starting June 15 through to June 22, and then no entries thereafter. (The system was not powered up for one full day in that time frame, as we were away from home.)  I haven't touched any settings related to HIPS (since I'm not even sure what that is).  I'm running Windows 8 64 bit.  I also have ESS 6.0.316 installed on a Windows XP SP3 system, and there were never any entries in the HIPS log.  Is this behavior in my Windows 8 system normal?  In the advanced settings, the checks are in the HIPS and the Self defense boxes.  The setting is automatic mode with rules.  Under advanced setup, checks are in the box to log all blocked operations and notify when changes occur in startup applications.  We used to see popups in the bottom right corner of the screen with such notifications, which seemed to occur during print operations, for example. Now we are no longer seeing those.   

Share this post


Link to post
Share on other sites

bump

 

Was HIPS in some kind of learning mode?  (I didn't set it that way.  As I said, I didn't touch HIPS settings at all.)

Share this post


Link to post
Share on other sites

If you temporarily enable logging of blocked operations in the advanced HIPS setup, are certain block events logged?

Share this post


Link to post
Share on other sites

Hi Near_Far,

For instructions to access the setting that Marcos mentions in his post, visit the following Knowledgebase article:

HIPS - Advanced setup

 

Note that the Advanced setup tree contains a "HIPS" branch that can be expanded. You're looking for the "Advanced setup" located within the HIPS branch of the Advanced setup tree. This is documented in the bottom half of the article linked to above.

Share this post


Link to post
Share on other sites

HIPS had been logging blocks and allowing and partial blocks, and then it stopped after about a week.  The logging, that is, and since I hadn't disabled logging, I had wondered if HIPS wasn't working.  On July 3, I installed Malwarebytes free version and updated some backup software.  The HIPS logging started again.  I don't know if those installations had anything to do with that, or if it was just a coincidence.  Anyway, it is now logging what is allowed, what is blocked, and what is partially blocked.  We are also seeing the popup windows again from HIPS.  

Share this post


Link to post
Share on other sites

I have the same issue and have posted a topic also. 

Share this post


Link to post
Share on other sites

Couldn't it be that somebody logs to this computer remotely via RD and thus HIPS windows are shown in the account of another user?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...