Jump to content

Eset waking hard disks from sleep


Nuka
 Share

Recommended Posts

Every once in a while Eset keeps waking up hard disks from sleep (to do a startup scan), is there a way to disable it please?

 

I am using ssd on main os with hard disks set to sleep when no activity.

 

Thanks

Link to comment
Share on other sites

  • Administrators

A startup scan is run only upon the start of the operating system or after an update. Update obviously requires writing to the disk and there's no way how to avoid it.

Link to comment
Share on other sites

Thanks for the quick reply, so what you are telling me is that update writes to my idle hard disks as well the os ssd where Eset is installed?

 

I simply want to know if there is an option to disable scanning hard disks after every update that are in idle state.

Edited by Nuka
Link to comment
Share on other sites

  • Administrators

I assume you're not referring to the system disk where user profiles and temp. folders are located, right? You can try temporarily disabling startup scan tasks in Scheduler just to see if that helps. Of course, leaving them disabled permanently is not a good idea as you'd effectivily disable an important protection layer.

Link to comment
Share on other sites

I would first try to only disable the startup scan that runs after each successful VSD update. BUT leave the startup scan that runs shortly after boot enabled.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...