Jump to content

Whenever I install the agent manually the machine will not communicate with the ERA server


Recommended Posts

Hey,

I recently upgraded to ERA 6. I tried pushing the Agent and then the EAV but some machines were successful while others were not. So I decided to do it manually. However when I install the Agent manually on the machine (by manually I mean download the Agent from ESET and installed it by double-clicking on the msi file) and go through the steps everything goes fine. Everything is green in the status log but when I go on the web console and look for the machine the machine comes up as unmanaged. There is no communication between the machine and the server even though I have added the policy to check the server every 5 minutes and I also changed the "127.0.0.1" in the policy to the FQDN of the server

 

Does anyone know what is wrong. It seems communication is registered in the web console only if I push the agent from the server.

 

Brad

Link to post
Share on other sites

did you try with the scrips generated from your ERAS server? It is a bat file then you can run manually in the pc clients.

Hope this can help.

Saludos

Link to post
Share on other sites
  • Administrators

When you installed agent manually, did you select "Offline installation" instead of "Server-assisted installation" and imported the agent certificate previously exported from the console -> Admin -> Certificates -> Peer certificate?

Link to post
Share on other sites
  • 4 weeks later...

Hi Brad.

 

Could you post the information of the following files: status & trace (from a PC Client with the issue)

 

C:\ProgramData\ESET\RemoteAdministrator\Agent\EraAgentApplicationData\Logs

 

Also maybe you have already tried, if not, turn off the firewall in both sides, PC & ERAS server.

 

regards.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...