Jump to content

Archived

This topic is now archived and is closed to further replies.

Tregarth

VMWare Bridged Network

Recommended Posts

Hello,

 

I've got 6.0.316.1 ESET Smart Security and VMWare Player 5.0.2 build-1031769.

When I connect through ssh (putty) to guest linux system I'm disconnected after about 1 minute or earlier. When I disabled firewall there was no disconnect. What I should configure to be safe and don't get disconnected? Interactive mode won't help - I'm just disconnected without any warning.

 

My network is builded on Netgear DGND3700v2 with mac<>ip reservation. On VMWare I've got bridged network configuration and lan cable connection to router.

 

Regards,

Tregarth.

Share this post


Link to post
Share on other sites

Do you have communication for bridged connections allowed in the IDS setup? Also try enabling the "Maintain inactive TCP connections" option.

Share this post


Link to post
Share on other sites

Hello Marcos,

 

thanks for Your post. I've checked both options in IDS setup but there is no improvement. Still, after about 1 minute, connection broke down.

 

Some time ago, when I was using Outpost + NOD 32 and Virtual Box I needed to do those steps, to get network operative:

 

hxxp://www.agnitum.com/support/kb/article.php?id=1000061〈=en

 

Is there any need to create adequate configuration in ESET Smart Security? If so, I would be glad for information, how to translate this configuration to ESET SS.

 

Regards,

Tregarth.

 

PS: i'm attaching screenshot where we can see connection but later on, when connection hangs I can input some eneters or any chars and I can see, that I'am sending pockets and B/s is changing but there are no pocket recived in another column

post-1137-0-85230900-1372537443_thumb.jpg

Share this post


Link to post
Share on other sites

I assume that no communication was blocked, but just in case enable logging of blocked communications in the IDS setup, reproduce the problem and then check the firewall log if there are any records about blocked communications / connections. If there are some, post the records here.

Share this post


Link to post
Share on other sites

Hello,

 

no records about blocked communications. Only behavior - switching off the firewall - ssh is stable, switching on - ssh is disconnected.

Maybe I'll try with Virtual Box and see if i'll get the same problems.

 

Regards,

Tregarth.

Share this post


Link to post
Share on other sites

Ok, on Virtual Box 4.2.16 problem doesn't exists. So, there is problem with vmware vs eset smart security only. Maybe reinstall of vmware and eset would help. For now I'm staying with vbox.

 

Thanks for replies Marcos.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...