Jump to content

System restore fails


Recommended Posts

Dear Sir/Madam

 

This error has been happening to me on multiple computers (laptop, 2 desktops) when upgrading ESS. When i go to system, and click on system protection, a new window popsup with the error message 0x81000203.

All the services are running. Uninstall,reinstall with no effect. last time i reinstalled windows on all 3 machines and installed ess latest version, just a few days ago ess 8.0.312 popedup and i updated. Since then all 3 pc's are showing the same error again.

 

 

Windows 8.1 with all updates

no tuneup utilities (turbo mode known to cause said error)

no speedup/fixit/tuneit software

 

 

 

Any ideas on how to fix it?

Thanks in advance

~md

Link to comment
Share on other sites

  • Most Valued Members
Link to comment
Share on other sites

Sadly system restore was working for me with all versions untill i update Ess with a new version and reboot. I will do a soak test today with a clean install and the latest ess to see if it works.

The problem is that it also messes with other services too. Just yesterday i received a windows update for defender definitions of 90MB. Meaning all cumulative since i installed ess.

Why is defender active again, i cant disable it from services as it is grayed out.... that is weird.

Also i am having bluetooth issues again (something i had earlier but didnt contribute to this issue)

It will disconnect randomly and wont connect by it self(mouse or headphones). Also i cant add any new BT devices to the system.

I have tried with the HIPS trick, alas no luck.

My restore fails with an error code, meaning i cant even start it, so i cant install for say ms office, because the installer makes auto system restore, and simpy FAILS when it gets to that part of the installation and rolls back all actions.

Br,

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...