Jump to content

(Probably BUG) Adding to exclusions via checkbox


siltdotstrider

Recommended Posts

Hello everybody,

 

I'm not sure, but I think it is a bug.

 

NOD32 version:

 

post-7123-0-32909400-1429380475_thumb.png

 

OS: Windows 7 x64 SP1 English latest updates

 

 

Description:

 

Exclude from scan is not working when using this method.

 

post-7123-0-25205700-1429380804_thumb.png

 

 

Selecting this checkbox does not add file to Exclusion list and Antivirus of course show warning again after try to access the file. Exclusions list is blank.

 

If I manually add file to Exclusions its working, antivirus shows no warnings anymore. But I would like to use checkbox to automatically add file to exclusions!

 

Thanks!

Sorry for my english.

Link to post
Share on other sites
  • Administrators

If you are logged in a standard user account and have UAC enabled, the problem could be that you are not prompted to elevate rights. Try disabling "Require full administrator rights for limited administrator accounts" option in the advanced setup -> User interface -> Access setup.

Link to post
Share on other sites

Thats what I call professional answer :)

 

Its worked!

 

 

If you are logged in a standard user account and have UAC enabled, the problem could be that you are not prompted to elevate rights. Try disabling "Require full administrator rights for limited administrator accounts" option in the advanced setup -> User interface -> Access setup.

 

I've Administrator account with UAC enabled. But unchecking "Require full administrator rights for limited administrator accounts" solved the problem.

Link to post
Share on other sites

@Marcos

I could reproduce the issue and also the solution.

However this can't be the permanent solution as this checkbox should work without modifying the settings. Especially not such a important one which practically disables the UAC for ESET completely (so you can e.g. now deactivate any modules without any UAC prompt).

Instead of this ESS or NOD32 should just trigger UAC if you try to exclude the file this way.

Link to post
Share on other sites
  • Administrators

However this can't be the permanent solution as this checkbox should work without modifying the settings. Especially not such a important one which practically disables the UAC for ESET completely (so you can e.g. now deactivate any modules without any UAC prompt).

Instead of this ESS or NOD32 should just trigger UAC if you try to exclude the file this way.

 

I didn't state anything like that we're not going to address it in future versions : )

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...