Jump to content

Archived

This topic is now archived and is closed to further replies.

TJP

'Disappearing' Eset Mobile Security licence

Recommended Posts

Has anyone had the following occur to them at all?

 

Both of my Nexus devices,a Nexus 4 and Nexus 7, protected by EMS had licence verification issues. The licence information was either lost/corrupt/deleted and EMS stated the licence period had expired. The licence verification check would loop for a minute, abruptly stop, declare there was an error with the server or my internet connection and restart the entire licence verification process. Approximately an hour later both devices ended up having 'trial' versions activiated instead of their full licences.

 

One licence I bought directly from Google Play during the #SafeChristmas campaign and the other licence was bought through Eset Australia. At a minimum both devices had 8 months left on their licence period. Only one Google e-mail account is set on each device (no multiple accounts per device) and prior to last night I never had a single issue.

 

I contacted the helpdesk (#TICKET 142432) and a friendly customer care representative, Peter Sinal, went through the steps of verifying one Gmail account was set as the primary account, that my Google Play account e-mail matched the primary account and that my devices were set correctly. I sent the helpdesk a few follow up e-mails after following their instructions to the letter without success. I deleted, rebooted the devices and reinstalled fresh copies of EMS several times without success.

 

After two hours of frustration, the issue magically resolved itself. I never found out what caused the issue as Peter dropped of the e-mail radar which is a shame.

 

EDIT: my partner informed me the same thing happened to her - a fresh install of EMS and the problem disappeared.

 

Cheers.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...