Jump to content

Archived

This topic is now archived and is closed to further replies.

nickster_uk

[RESOLVED]Interactive mode - not very interactive

Recommended Posts

 
 
 
 

I've been doing a little testing with ESS v6.0.316.0 in IE and FF (latest versions) in interactive mode and both browsers load the Google homepage and sometimes search results and their corresponding websites without offering a firewall promptconfused.gif

WTF is that all about?!

The behaviour is consistent on both browsers. Surely a prompt should pop up before I even enter a search term...nay, before the page even loads.

I can browse to multiple sites without even having to click allow.

This is madness.

Why is this happening??!!!

And no, this is not due to my rules...there are no rules on my system which allow these browsers to send and receive without my knowledge.

Share this post


Link to post
Share on other sites

Your query was already posted at Wilders Here.
Please specify as to which thread you would like ESET to reply to.

Regards,



 

Share this post


Link to post
Share on other sites

If you look at a firewall rule, you'll see that rules can only be created for remote IP addreses, not for domain names. This is because the firewall operates at a low network level where this information is not available. For the purpose of managing access to websites, there's the "URL address management" section under Web access protection setup. Web access protection operates at the application layer where information about hostnames is already available.

Share this post


Link to post
Share on other sites

Thanks for the reply Marcos.

 

I found the reason for the lack of prompts.  I unchecked 'Allow all traffic within the computer' and the prompts are coming as normal now.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...