Jump to content

Cannot configure Endpoint Security 6


pelumu
 Share

Go to solution Solved by Megachip,

Recommended Posts

Hello,

 

I'm trying to use ES 6 on Windows 10 Pro TP. ES 5 worked except HIPS wonderful.

 

I have installed ERA-Server and ERA-Agent on an SBS 2011. Then I installed ERA-Agent and Endpoint Security 6 on my Windows 10 Pro TP computer.

 

When I try to change settings in the ES 6 extended configuration, click on OK and open the configuration again my changes are away.

Next I tried to assign a policy in ERA-Console. It worked and the status of the assigned policy changed to "actual" but in ES the changes cannot be seen in the configuration.

Then I uninstalled the agent on my computer using ERA console and tried again to change settings in Endpoint Security. It doesn't work.

 

What are I'm doing wrong? Or doen't work ES 6 on Windows 10 TP and I have to go back to ES 5?

 

Kind regards

Peter

 

Link to comment
Share on other sites

  • Administrators

Windows 10 is not final yet so it shouldn't be installed in a production environment. No products can declare 100% compatibility with Windows 10 at this point. Maybe other users could share their experience with installation of Endpoint v6 on Windows 10. Also new builds of the OS require an update of HIPS and Anti-Stealth modules which are first released for users with pre-release updates. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...