Jump to content

ESET BETA 7 Problems


Guest AK
 Share

Recommended Posts

Thing is 

Eset 7 causes a major slowdown on my Laptop 

and does not allow me to do anytihng during a full scan

Also sometimes it does not update and shows an error regarding some missing files

 

 

 

 

 

Laptop Specs:

512 MB RAM

1.7 GHz Pentium IV Processor

Windows Vista Home Premium SP2

160 GB HDD

Made by HP

Link to comment
Share on other sites

Thing is 

Eset 7 causes a major slowdown on my Laptop 

Laptop Specs:

512 MB RAM

1.7 GHz Pentium IV Processor

Windows Vista Home Premium SP2

160 GB HDD

Made by HP

 

Hello AK

The reason for your system slowdown is not caused by Eset 7 (beta) but more likely caused by your overall system requirements. The overall basis system requirements for running Windows Vista Home Premium SP2, is 1 GB of system memory. (source). Eset demands at least 512MB ram. So the problem is basically, that your system processes is struggling for workspace in ram. If you have the opportunity to buy at least 4gb of ram, then you will experiencing a more smoothly running system.

 

Regards, Janus =)

 

Edited by Janus
Link to comment
Share on other sites

  • 2 weeks later...
Guest opera

hi

 

i have problem with Removable media in ESET Smart Security 7.0.28.0 Beta.

 

i can not find Action to take after inserting removable media.

 

i want no scan Removable media for all Removable media.

 

in ESET Smart Security 6.0.316.0 i can disable Action to take after inserting removable media but i can not disable Action to take after inserting removable media in  ESET Smart Security 7.0.28.0 Beta.

 

Please help  :)

 

Link to comment
Share on other sites

  • Administrators

i can not find Action to take after inserting removable media.

 

This option will be added in the next v7 beta build that should be available for testing soon.

Link to comment
Share on other sites

  • ESET Moderators

Hello,

ESET Smart Security 7 Beta 2 (v7.0.104.0) was released earlier today.

You should see the option by selecting Advanced Setup → Computer → Removable Media and the option will appear in the left pane.

Can you please install the new build and confirm it solves the issue for you?

Regards,

Aryeh Goretsky

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...