Jump to content

Archived

This topic is now archived and is closed to further replies.

jbruyet

Upgrade from 5 to 6 wiped out my list of workstations

Recommended Posts

Hey all, I'm upgrading from 5 to 6 and I've hit a bit of a snag. I'm following the Remote Administrator upgrade instructions (for a new server) here:

 

hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN3607

 

When I get to Step 15 for uninstalling the v5.x software from the client computers the problem rears its ugly head and I can no longer connect to the original server; I get a pop up error message stating that the connection on port 2223 has failed. I connected to this server two hours earlier to look things over and it worked then. I even remoted into the server where the ERA v5.x software is installed and I still get the same "Connection failed!" error. I don't really want to walk around and manually uninstall the old software and install the new software. Can anyone help me find a way to uninstall the old and install the new using my new ERA server?

 

Thanks,

 

Joe B

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...