Jump to content

Deleting Entries from the Blocked Sites List


TedGlass
 Share

Recommended Posts

I've got a policy being applied to clients. I added an entry to the URL Address Management Blocked Addresses List inside Web Access Protection. Once it was applied, it worked perfectly. I then went in to delete the entry... and can't. The Edit and Remove buttons are both greyed out, the only thing i can do is add more addresses.

 

I've changed the switch above for "List active" to disabled, so now EEA isn't blocking sites. But i'd like to be able to modify that list without having to recreate my policy from scratch. Help!

 

Thanks

Link to comment
Share on other sites

  • 2 months later...

Did this ever get fixed? I'd like to be able to use this feature but still can't delete an entry once its been added.

 

Thanks

Link to comment
Share on other sites

Hello Ted,

 

yes this is an issue with the product and it will be fixed in future versions.

 

P.R.

 

Can i get an answer as to whether or not this has been fixed? Or an ETA for when it will?

Link to comment
Share on other sites

  • Administrators

Could you please try it once again? I've been unable to reproduce it now, at least not with pre-release updates selected.

 

Edit: it works directly on a client but not when editing a policy, most likely due to an older Configuration module for ERA v6 than for Endpoint clients. I'll check it out with our devs.

Link to comment
Share on other sites

Sure, no problem... looks like its still doing it.

 

When i go into the ERA web console. I click Admin->Policies and edit my policy. Then i go into Settings->Web and Email->Web access Protection->URL Address management->Edit. Then i click on "List of blocked addresses" and select Edit. In the Edit list window, there are addresses in the address list, when you click one, the "remove" button is greyed out. The Add button is available, but Edit and Remove are not.

 

I appear to be using ERA Server version: 6.1.450.0

 

From what i can tell the latest version available for download is 6.1.33.0, so i guess i am getting updates for ERA. Is 450 the latest version?

 

Thanks

Link to comment
Share on other sites

Edit: it works directly on a client but not when editing a policy, most likely due to an older Configuration module for ERA v6 than for Endpoint clients. I'll check it out with our devs.

 

OK, sounds good. If you or someone could please post back to this thread once its gotten resolved that would be excellent.

 

Thanks

Link to comment
Share on other sites

  • 1 month later...

Any update on this?  I am having the same issue with the latest version of ERA (can't edit or delete sites from the url address management lists)

 

Thanks

Link to comment
Share on other sites

Also still hoping for an update on this.

 

It would be a nice feature for us to use, but we'll obviously need to be able to delete from the list.

 

Thanks

Link to comment
Share on other sites

is there any type of workaround for this at all?   This is the only issue keeping us from deploying the 6-series ERA.

 

Thanks

Link to comment
Share on other sites

  • Administrators

You can install the latest modules as follows:

1, Save the attached dat files to your disk.

2, Back up the original files in the C:\ProgramData\ESET\RemoteAdministrator\Server\EraServerApplicationData\Modules folder (e.g. rename them to *.da_) so that you can revert to them if necessary.

3, Copy the newly downloaded dat files to that folder.

4, Restart ERA Server service (EraServerSvc).

em017_64.dat

em039_64.dat

Link to comment
Share on other sites

ERA v6.2 should be released within the next few weeks and should have the bug fixed.

 

Will my centOS virtual appliance automatically update itself when 6.2 is released? Or is there some sort of manual upgrade process? If its manual, where do i find the instructions on that?

 

Thanks

Link to comment
Share on other sites

  • Administrators

On Virtual Appliance, server modules are located in /var/opt/eset/RemoteAdministrator/Server/Modules. After replacing the modules, restart eraserver daemon by running "/etc/init.d/eraserver restart".

Link to comment
Share on other sites

After copying those files and restarting the service I receive "an unexpected error has occured" when attempting to access the ERA.    Is it correct that the 2nd file you posted is 1.8 MB? (the file it's replacing is 4MB)

 

Thanks

Edited by sksksk
Link to comment
Share on other sites

  • 1 month later...
  • Administrators

ESET Remote Administrator (Server), Version 6.2.171.0

and that bug still exists for me. I am unable to edit or remove any entries from the blocked sites list.

 

I don't have this problem with 6.2. Please copy the list of modules from the About panel and paste it here.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...