Jump to content

ERA 6 + Remote Detection Sensor + Subnets


Recommended Posts

We installed the ERA 6 Virtual Appliance and for the most part other than getting used to the changes from v5 - it works quite well.  

 

We could not get AD Sync to work, even though it browses the AD tree, it just never imports anything into the group.  So I thought the Remote Detection Sensor would work to fill in missing pieces - however it only shows the subnet/vlan that the Server sits on.

 

I can not find any settings for the Remote Detection Sensor and I don't know if this is a Virtual Appliance issue or ERA 6 issue.

Link to post
Share on other sites

We installed the ERA 6 Virtual Appliance and for the most part other than getting used to the changes from v5 - it works quite well.  

 

We could not get AD Sync to work, even though it browses the AD tree, it just never imports anything into the group.  So I thought the Remote Detection Sensor would work to fill in missing pieces - however it only shows the subnet/vlan that the Server sits on.

 

I can not find any settings for the Remote Detection Sensor and I don't know if this is a Virtual Appliance issue or ERA 6 issue.

To fix the AD Sync, please look at my instructions in https://forum.eset.com/topic/4477-static-group-synchronizationfailed-ldap-server-authentication-failed/

 

Cheers,

 

John

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...