Jump to content

ERA 6 Failed to synchronize package repository


SonnyM<
 Share

Recommended Posts

I try to install ERA 6 Web Console..

 

And download package from Agent Live Installers menu, but always get this error :

" Failed to get installers: Failed to synchronize package repository "

 

I try fill my own ERA server (hxxp://192.168.xxx.xxx/) and still get the same error.

what i must fill in Repository Server in Server Setting??

 

Please help me out..
tnx b4..

 

Link to comment
Share on other sites

  • 1 month later...

I'm getting this same  issue and my repository server is already set to AUTOSELECT.

 

 

---update---

 

disregard, figured it out.  A tech was working on our server and took out the username/password requirement for the http proxy, i had set the username/password option back up, but did not update the Server > Policies > Deploy agent > HTTP Proxy > username/password fields.

Edited by sleatcoc
Link to comment
Share on other sites

  • 5 weeks later...
  • 3 months later...
  • Administrators

I have the same problem. Can anyone help me ? I have no proxy or edge firewall .

 

Does changing the repository server (e.g by removing AUTOSELECT), saving the configuration and then changing it back to AUTOSELECT help? If not, please start capturing network communication with Wireshark, repeat that procedure and then save the Wireshark log and send it to me for analysis (ideally in a compressed form). If the file is not too large, you can attach it to a pm, otherwise upload it to a safe location and pm me the download link.

Link to comment
Share on other sites

  • 3 weeks later...

I am having the exact same issue!

 

I had to start from the scratch since the old ERA 6 installation somehow killed itself and i lost everything.

Now i have 8 clients running fine (still in the testing phase)(not in mood to deploy everything again to 150+ clients). The 8th client was one with a older security product. Uninstalling outdated security product from ERA server worked fine.

Then send out the installation task through ERA6. See the screenshot below:

 

post-7579-0-35189200-1444832611_thumb.png

 

I really dont know why he points to this address. I mean yes this is the address from our era server, but the repository is set correctly. We dont use any proxy servers.

I checked every policy that could point to another update or repository server, nothing.

So my question is, where does this strange behaviour comes from?

When i roll out the agent live installer to a new machine which never had installed ESET products before , everything seems to be fine.

Edited by Sanjeev Velmurugan
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...