Jump to content

ERA 6 repository problem

Go to solution Solved by Peter Randziak,

Recommended Posts

I've been testing the ERA 6, and one problem has been a real pain in the , the repository works fine at start, but in sometime he just stops working, i reinstall the ERA and problem solved, one week later... same problem... anyone with the same problem?


Link to comment
Share on other sites

  • ESET Moderators
  • Solution

Hello William,


please enable diagnostics logging, reproduce the issue, let it run for about an hour and send me the server tracelog for analysis.

You may send me a private message with the log, please keep a reference to this thread.


May I ask which exact window is on the screenshot?


Thank you.



Link to comment
Share on other sites

Thanks for the quick answer :), this screen shows the options of agents to install, i've been seen this era problem and maybe it has been caused by my network, sometimes i cant ping the "repository.eset.com", i'm testing this possibility, if my theory fail i will send you the logs.



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...