Jump to content

Archived

This topic is now archived and is closed to further replies.

davehuttner

Files opening very slowly over network from client PCs to server after upgrading to v6

Recommended Posts

Terrum, did you create an ESET support ticket? If ESET support could have a look at your log files (please use ESET Log Collector) I'm pretty sure they could find out what's causing this and solve it for you.

Share this post


Link to post
Share on other sites

Terrum, did you create an ESET support ticket? If ESET support could have a look at your log files (please use ESET Log Collector) I'm pretty sure they could find out what's causing this and solve it for you.

No, I haven't. I'm pushing hard on an idea to get rid of all Win2003 servers, so this bug in v6 isn't a priority for me. I'm keeping v5 on them until decommissioned.

 

Terrum

Share this post


Link to post
Share on other sites

EFSW 6.2 (build 6.2.12007.0) was recently released as well, however it seems that the specific issue reported here was NOT resolved yet. I tested the new build on a Windows 2003 machine (a file server) and confirmed the same bug exists as in earlier 6.x versions.

We've had a case when the issue occurred with EFSW 6.2 that was using some v4.5 drivers. Please supply me with the output from ESET Log Collector so that I can check if all drivers are correct and loaded properly.

Share this post


Link to post
Share on other sites

Same issue here using the latest version of Eset Mail Security for Exchange. Deactivation of File System Protection helps, but is no acceptable option. Any news about a possible solution?

Share this post


Link to post
Share on other sites

 

EFSW 6.2 (build 6.2.12007.0) was recently released as well, however it seems that the specific issue reported here was NOT resolved yet. I tested the new build on a Windows 2003 machine (a file server) and confirmed the same bug exists as in earlier 6.x versions.

We've had a case when the issue occurred with EFSW 6.2 that was using some v4.5 drivers. Please supply me with the output from ESET Log Collector so that I can check if all drivers are correct and loaded properly.

 

Marcus, thanks for looking into this. I sent you a pm with a log attached (zip archive).

Share this post


Link to post
Share on other sites

It is interessting that eset took one year now trying to solve this but right now there is no solution to fix this.

 

We have also this problems on two servers (one server is form our client) with ESET Mail Security and ESET File Security. So I've tested different settings and found a possible solution:

 

- I've enabled "Advanced Heuristic/DNA/Smart-Signatures" in Real-Time File Protection module, which is disabled by default

 

This solves the problem with very slow opening MS Office documents on client PCs (with ESET Endpoint Antivirus 6 installed).

 

Hope this helpes others and to find solution for ESET.

Share this post


Link to post
Share on other sites

It is interessting that eset took one year now trying to solve this but right now there is no solution to fix this.

 

We have also this problems on two servers (one server is form our client) with ESET Mail Security and ESET File Security. So I've tested different settings and found a possible solution:

 

- I've enabled "Advanced Heuristic/DNA/Smart-Signatures" in Real-Time File Protection module, which is disabled by default

 

This solves the problem with very slow opening MS Office documents on client PCs (with ESET Endpoint Antivirus 6 installed).

 

Hope this helpes others and to find solution for ESET.

 

Hi

I too, have gone from ESET 4 to 6 and am experiencing the same problem running redirected profile folders, and can attest that enabling "Advanced Heuristic/DNA/Smart-Signatures" on my File Servers does seem to speed up MS Office files, however I cannot verify on the rest. Has ESET established an official fix for this yet? Thanks in advance.

Share this post


Link to post
Share on other sites

 

It is interessting that eset took one year now trying to solve this but right now there is no solution to fix this.

 

We have also this problems on two servers (one server is form our client) with ESET Mail Security and ESET File Security. So I've tested different settings and found a possible solution:

 

- I've enabled "Advanced Heuristic/DNA/Smart-Signatures" in Real-Time File Protection module, which is disabled by default

 

This solves the problem with very slow opening MS Office documents on client PCs (with ESET Endpoint Antivirus 6 installed).

 

Hope this helpes others and to find solution for ESET.

 

Hi

I too, have gone from ESET 4 to 6 and am experiencing the same problem running redirected profile folders, and can attest that enabling "Advanced Heuristic/DNA/Smart-Signatures" on my File Servers does seem to speed up MS Office files, however I cannot verify on the rest. Has ESET established an official fix for this yet? Thanks in advance.

 

 

Do you have Windows 2003 Server which contains a bug in FltMgr and causes performance issues with v6 installed? We have a workaround for this if you confirm the OS. Advanced heuristics does not scan office files whatsoever. I would understand that disabling it might speed up execution or copying of exe/dll/sys files but it has no effect on document files.

Share this post


Link to post
Share on other sites

Do you have Windows 2003 Server which contains a bug in FltMgr and causes performance issues with v6 installed? We have a workaround for this if you confirm the OS. Advanced heuristics does not scan office files whatsoever. I would understand that disabling it might speed up execution or copying of exe/dll/sys files but it has no effect on document files.

 

 

Hi Marcos,

 

Some of my clients still on Windows Server 2003 ran into this issue, can you provide the workaround?

Share this post


Link to post
Share on other sites

 

Do you have Windows 2003 Server which contains a bug in FltMgr and causes performance issues with v6 installed? We have a workaround for this if you confirm the OS. Advanced heuristics does not scan office files whatsoever. I would understand that disabling it might speed up execution or copying of exe/dll/sys files but it has no effect on document files.

 

 

Hi Marcos,

 

Some of my clients still on Windows Server 2003 ran into this issue, can you provide the workaround?

 

 

We have the same problem with Windows Server 2003 SBS. All of the office files open (or save) extremely slow. Autocad DWG files likewise, PDF files are OK.

Deleting files form network mapped drives (drives that are oh the SBS server) is very very slow, even slower than opening them.

 

Does a workaround exist for Windoews Server 2003 SBS ?

Share this post


Link to post
Share on other sites
I did some research and this is what I found on different forums:

 

There are two possibilities:

 

1. slow Office save times to Windows Server 2008

 

Vitaly suggested to disable SMB2 on the server that holds the share.  To do so add a REG_DWORD entry named Smb2 with a value of 0 to:

HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters

 

Then reboot the server.

 

SMB2 is and updated version of SMB1 protocol.  SMB2 is native to Server 2008 and Windows 7 and Vista.  If any of your clients would be XP, OR your server would be W2K3, then SMB1 would be used instead and you would not have the problem you are experiencing right now.  Disabling SMB2 on the W2K8 server forces Windows 7 to become backward compatible and switch to using SMB1.  However, the problem you are experiencing is caused by MS Office 2007 is not working properly with SMB2 protocol.  Since I am not a developer and I do not work for Microsoft I can not tell you why Office 2007 works this way with SMB2.  For testing purposes, you can try to search for how to disable SMB2 on your Windows 7 client rather then disabling it on the server.  This should provide same result.  I know that disabling something may not be the prettiest solution but this is the only one that worked for this problem so far.

 

2. slow Office save times to Windows Server 2003

 

Clay Kimber suggested to try disabling indexing on the file locations where you are experiencing slow save times. Try disabling indexing of Offline Files if appropriate for your situation:


 

James Nelson added to that: SMB2 doesn't exist in Windows Server 2003. The cause may be an offline files cache that was being indexed by Windows 7.  Please disable indexing on the offline files cache.

 

If you are seeing this with Windows 7 and Win 2003 file server with redirection in place, I have to suggest that the offline files cache on Windows 7 may be the issue.  Have a look in your users' folders on the server and look for temp files.  If you see a bunch of odd looking temp files with alpha-numeric characters in their names, run a test by disabling indexing on the user's offline files cache in Indexing Options in the Control Panel.

 

Hope this helps.

Share this post


Link to post
Share on other sites
Just found this:

 

Gustav Brock added the following:

 

2.1. For Windows 7 clients with Office 2007/2010 the solution was to turn on the WebClient service in combination with switching off indexing of off-line files as suggested by James Nelson.

 

To turn on the WebClient service go into your Services (this must be done with an Administrator account).  Locate the service WebClient. I will probably be set to manual. If you look at your XP machines the service is set to Automatic. Turn this service On and set it to Automatic. Now try opening your files and saving them from the shared drive. It should be much faster.

 

2.2. For Windows 7 clients with Office 2003 and Windows XP clients, this didn't change much (for WinXP the Web Client was already set to Automatic). However, turning off Office File Validation did the trick. This is explained here next to the bottom:


 

Hope this helps.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...