Jump to content

Archived

This topic is now archived and is closed to further replies.

Paladin_Cobalt

Lags @ World of Warcraft - ESS 8

Recommended Posts

Hi there...

 

I looked at some threads to help myself, but all solutions didn't show any effect.

 

I changed my free firewall (ZA) to ESET Smart Security 8. But now I have partly heavy lags at gaming. I tried port forwarding at ESET and my router (this was unneccessary before ESET)... Interactive mode... Adding manually the path and the programs into ESET. Botnet enabled and disabled..

 

Now I have no other ideas... With ZA I had the problem, that I have to make one restart to have the function of my WLAN dongle. With ESET this problem is gone, but now I have lags in my game.

Too heavy, that I have to wait till 5 seconds the game shows my actions.

 

I have a Windows 8.1 Pro 64Bit operating system with all new updates and drivers. 

 

At the moment the firewall is for gaming (in other games, too) useless, but I won't give up, because I believe in ESET!

 

Please, I need help.

 

Regards from Germany

Pala

Share this post


Link to post
Share on other sites

Does temporarily disabling the firewall or any of the protection features, such as HIPS, Advanced memory scanner, Exploit blocker, etc. make a difference?

Share this post


Link to post
Share on other sites

Hello @Paladin_Cobalt,

the things @Marcos mentioned you can find below Computer → HIPS.

 

post-3952-0-95724600-1424722327_thumb.png

 

But it's all called the same, only the "advanced memory scanner" is translated as "Erweiterter Speicherprüfer".

More about this features of ESET you can read on the ESET website or here (there you get infographics).

 

BTW have you tried the learning mode of the firewall?

 

And you said you had other issues in other games too. Can you describe these issues? Are they also "lags"?

 

Regards from Germany too,

rugk

Share this post


Link to post
Share on other sites

I too would try to put the firewall into learning mode, start gaming and see if it goes away. If it doesn't then we can start fiddling around with the other settings. Putting the firewall into learning mode is easy, but fiddling around is more complicated and considering OP is new to ESET it might be best to try the easiest change first.

Share this post


Link to post
Share on other sites

What means "I try some options..."? Even with all things Marcos mentioned it lagged?

Share this post


Link to post
Share on other sites

Ah, sorry, I thought you mean the interactive mode as "learning mode". I active it now and try again for an hour.. Thanks for the moment.

Share this post


Link to post
Share on other sites

Well... interactive mode would be not that simple, as it does not really work in this case, because of the Gamer mode.

Tell us about the result... :)

Share this post


Link to post
Share on other sites

Based on my distant past experience with zone alarm,it doesn't uninstall very cleanly at all.It may be worth your time to try running the tool located hxxp://www.bleepingcomputer.com/download/zonealarm-uninstall-tool/

and rebooting when finished.I play several MMO's and have never had a single issue with Eset and any of them.

Share this post


Link to post
Share on other sites

After that you could run CCleaner and check off any registry entries left behind by Checkpoint/zone alarm.Make sure any folders in program files x86,program data,user related to checkpoint/zone alarm are deleted.

Share this post


Link to post
Share on other sites

You can also try renaming C:\Windows\System32\drivers\eamonm.sys and ehdrv.sys in safe mode, one at a time. Let us know if renaming either one helps.

Share this post


Link to post
Share on other sites

I cleaned my reg with CC before I installed ESS8.

 

I tried with deactivated advanced memory and exploit.. Filter mode is unsuccessful, too..

 

Gamer mode is deactivated..

Share this post


Link to post
Share on other sites

Have you checked manually if there is any left over drivers still on the system after uninstalling ZA ?

Share this post


Link to post
Share on other sites

Have you tried this?

You can also try renaming C:\Windows\System32\drivers\eamonm.sys and ehdrv.sys in safe mode, one at a time.

 

Maybe also go a "radical way" and additionally rename epfwwfp.sys. If you do this ESET of course will show many errors, but if it should work this way then you can try to narrow this down to a specific file.

 

And BTW here the link to the German thread: hxxp://www.computerguard.de/threads/world-of-warcraft-und-ess8-in-w8-1pro64.9454

Share this post


Link to post
Share on other sites

So, I found the solution for my problem. Old drivers for Windows. I installed new refreshed drivers from the manufacturer and SS8 works fine with all activated security options.

Share this post


Link to post
Share on other sites

BTW you can mark this post as solved now...

 

(If there is a button - I think new users aren't allowed to mark posts as solved here...)

Share this post


Link to post
Share on other sites

Good to hear that you managed to find a solution and shared it with us. I was trying to reproduce the problem (I'm also playing WoW while using ESS8), but without success :(

Share this post


Link to post
Share on other sites

I was trying to reproduce the problem (I'm also playing WoW while using ESS8), but without success :(

No, don't worry. That's a good message! :D

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...