Jump to content

Problems in registration of new license


Recommended Posts

all goes good untill the last step, when i got this message: Subscription not added,
image.png.4b4dbbf8991e99c13887396b503ea7be.png
ive tried with another IP, and with a paid VPN and nothing, i've also tried the registration in the eset app itself, and at the end, it shows error ACT.0
image.png.8a61c46d78b1b936b67c3ce82c6f6697.png

do anyone have the same problem? or is just a problem with the activation servers of ESET, and i have yo wait?.

Link to comment
Share on other sites

  • Administrators

Please provide the public license ID in the form of XXX-XXX-XXX.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...