Jump to content

After VA (Rocky) Migration, cant login with SSH

Go to solution Solved by thae,

Recommended Posts

Good morning, 

im facing an issue after successfully migrating CentOS to Rocky. despide activating remote management on the appliance (webmin is working), i just cant login via SSH as root. i always get an "access denied" error. the password im using is correct. i already tried to change it via webmin, but still get an access denied/permission denied. i tried different maschines and different SSH applications.

did i miss something? do i have to enable anything else before being able to SSH into the new ESET Protect server?

Link to comment
Share on other sites

  • Solution

With Rocky Linux the usernames changed for Webmin/SSH access.

For Webmin it's root.
For SSH it's admin.

Seems like that's the reason, since you mentioned root

Link to comment
Share on other sites

Link to comment
Share on other sites

Hi !

The "admin" account in ssh does not have root rights by default?

When trying to copy a file to my appliance with the "admin" account I got a permission error !

 Thanks for your help

Link to comment
Share on other sites

I have 2 questions, first, how I can connect with the "root" account using ssh, I thought the password was the same but apparently not!

Secondly, I cannot copy files to my appliance using the "admin" account, which account should I use?


Link to comment
Share on other sites

Root login over ssh is quite dangerous and typically isn't enabled. You can ssh using 'admin' and use sudo. If You are sure to change this, simple search 'how to enable ssh root login' will help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...