Jump to content

Ad Muncher And NOD32 7 Beta Conflict!


Recommended Posts

Hello,

 

There seems to be a conflict with Ad Muncher and NOD32 7 Beta.

At random times when I open yahoo.com it's almost completely blank.

When I disable NOD32 yahoo.com always displays just fine. It's only when NOD32 is running along side Ad Muncher do I see this issue.

Also if I disable Ad Muncher and only run NOD32 I don't seem to ever get the blank yahoo.om page.

So it must be a conflict between the 2.

I am guessing the NOD32 Web Shield and Ad Muncher are conflicting.

I also reported the issue to Ad Muncher and they said there is nothing they can do I I need to contact you guys.

I am running Windows 7 Home 64 Bit.

 

 

I really hope this can be fixed!

 

hxxp://www.yahoo.com/

post-1061-0-20745400-1371731401_thumb.jpg

Edited by gate1975mlm
Link to comment
Share on other sites

Also I forgot to mention I am almost 100% sure I did not have this issue with NOD32 Version 6 and Ad Muncher.

It seems to have started with Version 7.

Edited by gate1975mlm
Link to comment
Share on other sites

  • ESET Insiders

Hello,

 

FYI... I also run Ad Muncher but I am on Windows 8 Pro x64 using ESS 7 beta. I tried going to the link you posted and navigated around that site a bit. I am not having any problems at all here as all is working fine. Maybe something specific to your system such as the different OS than mine, NOD32 specific as I am using ESS, or perhaps another security product is also installed along with NOD32?

Link to comment
Share on other sites

Hello,

 

FYI... I also run Ad Muncher but I am on Windows 8 Pro x64 using ESS 7 beta. I tried going to the link you posted and navigated around that site a bit. I am not having any problems at all here as all is working fine. Maybe something specific to your system such as the different OS than mine, NOD32 specific as I am using ESS, or perhaps another security product is also installed along with NOD32?

Could you try and reload yahoo.com, like at least 10 times and see if you get the blank page?

I am having this issue on all 3 of my computers all running Ad Muncher.

 

Thanks

Edited by gate1975mlm
Link to comment
Share on other sites

  • ESET Insiders

Hello,

 

Could you try and reload yahoo.com, like at least 10 times and see if you get the blank page?

 

I did as you requested and all pages still loaded properly here on IE10. I also tried compatibility view in IE10 as I know that sometimes breaks pages but all pages again loaded properly. I did not notice what browser that you were using but that is another possible difference in our systems that could help to narrow down the issue. Sorry could not have helped more...

Link to comment
Share on other sites

Hello,

 

Could you try and reload yahoo.com, like at least 10 times and see if you get the blank page?

 

I did as you requested and all pages still loaded properly here on IE10. I also tried compatibility view in IE10 as I know that sometimes breaks pages but all pages again loaded properly. I did not notice what browser that you were using but that is another possible difference in our systems that could help to narrow down the issue. Sorry could not have helped more...

It happens with both IE10 and Firefox 22 Beta.

Actually I added **yahoo.com** to the do not filter list in NOD32 and no more blank page.

I wonder what could be wrong?

Edited by gate1975mlm
Link to comment
Share on other sites

  • ESET Insiders

Hello,

 

There are difference in our systems:

Windows 7 Home 64 Bit >>> Windows 8 Pro 64 Bit

NOD32 v7 beta >>> ESS v7 beta

Other than that, the only other security app I run is WRSA-AV.

One would think that it would have to be traced back to some difference in our set-ups. I am running ESS with the default settings by the way. I really can't tell you much more since I am not having the issue...

Link to comment
Share on other sites

Hello,

 

There are difference in our systems:

Windows 7 Home 64 Bit >>> Windows 8 Pro 64 Bit

NOD32 v7 beta >>> ESS v7 beta

Other than that, the only other security app I run is WRSA-AV.

One would think that it would have to be traced back to some difference in our set-ups. I am running ESS with the default settings by the way. I really can't tell you much more since I am not having the issue...

Ok thanks for your info.

 

I guess I will just hope the next version of NOD32 will fix this.

If not it may be time once again to look for another Antivirus software :(

I need something that will work fine along side Ad Muncher.

Edited by gate1975mlm
Link to comment
Share on other sites

Yes did some testing in VM and it looks to be a win7 x64 bug in eset. As in Win8 x64 I am having no problems with any sites loading right (eset realted anyway).

Link to comment
Share on other sites

  • 1 month later...

Ok so with update build 104. The page not loading all the way has gotten worse. Now also on win8 Pro x64. Its doing it on a lot of sites now too. Deviant Art, Yahoo, forums and a lot of other so its not site related. I can uninstall ad muncher and then loads are better but still random. Its a problem on the eset side. As testing with KIS page loads work fine. Does it more in FF v22  too than in Chrome v28.

Link to comment
Share on other sites

  • 3 months later...

Hello,

I have the same problem - blank pages with ESET ESS 7.0.302.26 + Ad Muncher v4.93.33707/4984. When I disable ESET problem is gone... I can see this problem is well known at AM forum and internet...

PC

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...