Jump to content

High Resource Usage and Slow Client Response


Go to solution Solved by Marcos,

Recommended Posts

After migrating to a new Rocky appliance (I don't know if this is a coincidence or not), some of my clients are experiencing very slow performance. Right after booting the system, ESET Endpoint takes a lot of resources! I've increased the RAM from 8 GB to 16 GB, but there is no difference.

I've created a log with SysInspector. How should I send log securely?

eset.jpg

Link to comment
Share on other sites

  • Administrators

Please carry on as follows:

  1. When the issue occurs, enable advanced operating system logging under Tools -> Diagnostics -> Advanced logging in the advanced setup
  2. After 1-2 minutes stop logging
  3. Collect logs with ESET Log Collector and upload the generated archive to a safe location (e.g. OneDrive, Dropbox,...) and drop me a personal message with a download link.
Link to comment
Share on other sites

  • Administrators
  • Solution

You have logging of all operations blocked by HIPS enabled. Please do the following:
1, Disable logging of blocked operations in the advanced HIPS setup
2, Delete C:\ProgramData\ESET\ESET Security\logs\hipslog.dat in safe mode.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...