Jump to content

ESET Blocking Windows 11 Idle?


Recommended Posts

Hi There,

 

I have installed ESET today and it seams to have blocked Windows 11 from going Idle?

I use windows to switch my monitor off after 1 miniute on the power settings due to it being an OLED screen and reducing any chance of screen burn.

This was working till ESET was installed.

 

Am i missing a setting?

 

I have even tried to resort to a black screen saver, however this is not working either.

 

Thanks

Link to comment
Share on other sites

  • Administrators

If the issue goes away after uninstalling ESET and returns as soon as you install the latest v17.1, it will be necessary to narrow it down to a particular protection module or setting. Please raise a support ticket for help with further troubleshooting.

Link to comment
Share on other sites

With Eset installed, you could set Power & sleep settings in Win 11 back to default values. For the monitor sleep, I believe that is 10 mins. Leave the PC idle for 10 mins. and see if it turns off. If the monitor turns off, now set the monitor sleep setting to 1 min. and see if it now turns off after that time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...