Jump to content

Alert! Firewall Disabled


Recommended Posts

Hi,

I am new to ESET, and already struggling to enable the ESET Firewall on the Windows Desktops (disabled by default).

So far, I have created a new Policy (to enable the firewall) and assigned this to the "Windows (Desktops)" Group. But, absolutely nothing happens. 

I'm used to controlling the Firewall settings via Group Policy, and assumed this would be something similar. So, am I missing something obvious?

Kind Regards, Stephen

Link to comment
Share on other sites

  • Administrators

Could you please provide a screenshot of the notification for clarification? The firewall should be turned off only if you are installing ESET during an RDP session to prevent the session from being disconnected.

Link to comment
Share on other sites

Posted (edited)

Hi Marcos, thank you for the quick response. You are correct. I did install the client via RDP. So, I guess this was my mistake?

 

 

Screenshot 2024-05-07 102955.png

Screenshot 2024-05-07 103024.png

Screenshot 2024-05-07 103536.png

Edited by Studio_two
Link to comment
Share on other sites

  • Administrators

You can enable the firewall with a policy like this:

image.png

Beforehand make sure to set up your trusted zone / networks properly, e.g. through Network access protection -> IP sets -> Trusted zone. By default, RDP is allowed only in the trusted zone / networks.

A good practice is to apply a policy on one or a small group of machines only and to the others only if you have verified that it worked as supposed to prevent unexpected issues by applying wrong firewall or network protection settings.

Link to comment
Share on other sites

Hi Marcos, thank you again for your assistance. 

In the end, I signed into the computer and manually switched on the Firewall, as the Policy just did not seem to have any effect on the Firewall.

This is odd, because I had an experiment using the same policy to turn off the "splash screen", and that worked fine.

Furthermore, now that the Firewall is enabled, I was able to switch it over the learning mode (again using my Custom Policy). The learning mode is actually quite impressive.

Kind Regards, Stephen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...