Jump to content

Getting a marketing message pop-up despite that option being turned off.


Recommended Posts

Hello. A while back (maybe a month or two) I got a pop up from ESET that was much larger than the usual pop-up notifications offering a free upgrade to premium protection until my subscription renewal. Anyway I wasn't and am still not interested in the premium protection, whatever it is, as what I use now is more than enough for my needs. I clicked the close button and then proceeded to check the settings and found that I hadn't ever explicitly turned off marketing messages, so I did.

Today, the pop up is back. I have provided a screenshot showing the setting for marketing messages as being off and the gigantic advert still sat here on the desktop for reference:

OqzV8gu.jpeg

I assume this is a bug if I've had marketing messages turned off? Or is there some other setting specific to this particular type of marketing message I need to turn off to make sure it doesn't come back? I did have a look but there didn't seem to be be any other options that might relate to it. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...
  • Administrators

Unfortunately we could not find any license registered with your forum email address. Please provide your public license ID in the form of XXX-XXX-XXX.

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

Yes I always use this special email on public forums like this that is completely different to any I use on main accounts like ESET for security reasons. But anyway my public ID is 3AB-R82-4MT.

I should note the other day I tried completely uninstalling NOD32 and reinstalling it to see if changing the marketing setting after doing that would work, but the first thing it did before I even had a chance to configure the settings was throw that popup in my face again. I decided to try and fiddle with the notification settings while the pop-up was open but literally nothing I did in the settings turned it off and made it disappear, I had to explicitly click on the close button on the pop up itself to get rid of it. It's the fact it just sits there until you interact with it that's annoying and the fact it apparently ignores the setting for marketing.

Edited by macabre
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...