Jump to content

ESET Endpoint Antivirus - HIPS exclusion


Go to solution Solved by Marcos,

Recommended Posts

Hello, I have Endpoint Antivirus version 11.02044.0 installed, I am having problems using and running certain software.

Normal operation: I run .exe as administrator, a window opens, in that window I select an option and depending on which option I select, another software opens.

With HIPS enabled (and the program added as an exclusion in the "Rules" section) it does not work. I can select the option but it never executes the action of opening what was requested.

With HIPS disabled (post reboot), the program works without problems.

 

Any solution? Is there something I'm doing wrong in the HIPS exclusions?

I appreciate your help.

Link to comment
Share on other sites

7 minutes ago, Marcos said:

Does re-enabling HIPS and disabling only Deep Behavior Inspection make a difference?

Disabling Deep Behavior Inspection worked.

Is it possible not to always have to disable it?
I tried adding an exclusion to the .exe and the source folder, it didn't work.

Thanks!

Link to comment
Share on other sites

  • Administrators

Is it possible to get the software in question so that we could try to reproduce the issue ourselves?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...