Jump to content

ESET Server Security doesn't block in Chrome


Go to solution Solved by Marcos,

Recommended Posts

  • Most Valued Members
Posted (edited)

ESET Server Security image.png.b55ec49c764c33bf1ea7e0c72bcb1cd1.png

Win 2019

Blocking a website through the webfilter will block it only in Firefox , but in Chrome it opens normally.

 

image.thumb.png.c9f6a1e007cee004ddce4723be73fe1d.png

I block investing since they try to force a video on the users which will make the CPU go crazy which made me think it's a forced bitcoin miner that looks like a video

image.thumb.png.a33a5977040223656fed57338ec1d345.png

 

image.thumb.png.915bbf65b04ea429e2d88f4e8e861dd0.png

Edited by Nightowl
Link to comment
Share on other sites

  • Nightowl changed the title to ESET Server Security doesn't block in Chrome
  • Most Valued Members
16 hours ago, Marcos said:

It should work after disabling QUIC in Chrome as per https://support.eset.com/en/kb6757.

HTTP/3 will be supported as of the next version of Endpoint.

I disabled QUIC through chromeflags and GPO

image.thumb.png.181e18cfaaf6dcda1b7d85607c492cda.png

Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...